OT.. Having trouble accessing blogs
+ Reply to Thread
Results 1 to 5 of 5

Thread: OT.. Having trouble accessing blogs

  1. #1
    Posting Addict Rivergallery's Avatar
    Join Date
    May 2003
    Location
    Oregon
    Posts
    9,847

    Default OT.. Having trouble accessing blogs

    Anyone else having trouble accessing the P.org blogs?
    DH-Aug 30th 1997 Josiah - 6/3/02 Isaac 7/31/03

  2. #2
    Posting Addict
    Join Date
    Jan 2003
    Location
    CANADA!! The home of double-doubles, hockey, poutine, and the letter "eh" :P
    Posts
    41,646

    Default

    Trouble how? I clicked on Community at the top and then "blogs" and was able to access them. If you can let us know what problem you're having we can take a further look and see how we can help.

    Thanks

  3. #3
    Posting Addict Rivergallery's Avatar
    Join Date
    May 2003
    Location
    Oregon
    Posts
    9,847

    Default

    I click on a link to a specific blog or the blog center itself, and it goes there fine, then goes to a blank screen and continues to load continuallty.
    DH-Aug 30th 1997 Josiah - 6/3/02 Isaac 7/31/03

  4. #4
    Posting Addict
    Join Date
    Jan 2003
    Location
    CANADA!! The home of double-doubles, hockey, poutine, and the letter "eh" :P
    Posts
    41,646

    Default

    Hmmm... OK... what browser/version are you using? Does it also do the same if you go to the homepage and try to load it? www.pregnancy.org ?

  5. #5
    Posting Addict Rivergallery's Avatar
    Join Date
    May 2003
    Location
    Oregon
    Posts
    9,847

    Default

    It did, I will try again using Firefox 3.6.27
    DH-Aug 30th 1997 Josiah - 6/3/02 Isaac 7/31/03

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
v -->

About Us | Contact Us | Privacy Policy | Sitemap | Terms & Conditions