New username

5 posts / 0 new
Last post
Joined: 06/26/13
Posts: 8
New username

Hello--its me--Holly, formerly ~HollyBear~

My account stopped working and I tried for a long time to log in with my username and never could nor would it allow me to request a new password--kinda sad as I had lots of posts and all my crowns and had been here since like 2003 Sad Oh well.

Busy summer so far for us! And I'm tired already. How is everyone else?

mom2robbie's picture
Joined: 01/20/07
Posts: 2541

"Hollsie" wrote:

Hello--its me--Holly, formerly ~HollyBear~

My account stopped working and I tried for a long time to log in with my username and never could nor would it allow me to request a new password--kinda sad as I had lots of posts and all my crowns and had been here since like 2003 Sad Oh well.

Busy summer so far for us! And I'm tired already. How is everyone else?

Let Missy know and she can merge the two accounts now that you are back on here. She did it for me, just have to tell her the 2 account names and which you want to keep

Joined: 06/26/13
Posts: 8

Thanks--I'll try that. Because I hate to lose my account, but since I couldn't log in, the only way to contact was through the site contact and I didn't hear back. Maybe I was impatient and didn't wait long enough for a response... :oops:

mom2robbie's picture
Joined: 01/20/07
Posts: 2541

"Hollsie" wrote:

Thanks--I'll try that. Because I hate to lose my account, but since I couldn't log in, the only way to contact was through the site contact and I didn't hear back. Maybe I was impatient and didn't wait long enough for a response... :oops:

wish I had known, I was a site admin and might have been able to get things figured out for you.

Joined: 07/21/02
Posts: 1007

Nevermind!! I got it back--Missy fixed it! I worked a long time for those crowns, dangit! Wink I just don't have the ~ ~ in my username anymore--no symbols allowed.