forum infected?
+ Reply to Thread
Results 1 to 3 of 3

Thread: forum infected?

  1. #1
    Posting Addict Amy_&_Eva's Avatar
    Join Date
    Aug 2007
    Location
    PA
    Posts
    6,499

    Default forum infected?

    I was on this forum at work this morning briefly and suddenly my computer popped up with lots of windows saying it was being attacked by an internet virus and also it was getting spyware/malware.

    This wasn't the first time that the pg.org forums have triggered the AV software--it's done it at home and at work on less severe levels. But this time at work it caused my computer programs to be inaccessible and the AV software won't even run. I'm waiting for a tech to come take a look.

    Just thought I'd make people aware...

  2. #2
    Posting Addict
    Join Date
    Jan 2003
    Location
    CANADA!! The home of double-doubles, hockey, poutine, and the letter "eh" :P
    Posts
    41,648

    Default

    Hi,

    Thanks for letting us know... we've reported it and we are trying to confirm whether this is an issue with our site or one that has been falsely triggered with a recent update for McAfee and/or AVG... either way, we are in contact with the server farms to find out if there has been any kind of compromise of our system.

  3. #3
    Posting Addict Amy_&_Eva's Avatar
    Join Date
    Aug 2007
    Location
    PA
    Posts
    6,499

    Default

    Thanks! I always assumed it was from one of the advertisements that are always changing on the sides of the homepage screen? No one has looked at my work computer yet.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
v -->

About Us | Contact Us | Privacy Policy | Sitemap | Terms & Conditions