my new camera is broken :(

15 posts / 0 new
Last post
Joined: 03/18/06
Posts: 391
my new camera is broken :(

I'm so sad...I just got it in June! I was on a shoot tonight and it stopped autofocusing. I noticed on my last shoot that I severely missed focus on a ton of pictures, and that's not how it normally is. Then tonight, i shot about 20 pictures and then it wouldn't focus anymore. I uploaded the 20 I got, and not a 1 was in focus! Bummer!
I guess I will be contacting the Nikon repair center, and thank GOD I still have my D90 as backup...
Just thought I'd share with someone who might feel my pain. Sad

Joined: 10/20/07
Posts: 480

That is ROTTEN! So sorry to hear it.

coolmama72's picture
Joined: 10/20/01
Posts: 8185

that sucks! is it even trying to autofocus? are you sure the switch isn't accidentally in manual focus?

not sure if this is an issue at all, but I just read this article tonight and am throwing that out there too http://thepioneerwoman.com/photography/2010/08/focus-and-the-diopter/

Joined: 03/18/06
Posts: 391

No, it's not even trying to autofocus, and I've checked and rechecked all the switches/settings. It's definitely the camera body.

coolmama72's picture
Joined: 10/20/01
Posts: 8185

that sucks! let us know what Nikon says ...

cazzoom's picture
Joined: 06/22/02
Posts: 1315

This happened with my canon 40D earlier in the year, they couldnt detect and therefore fix the problem but it started working again by itself. however if you camera is new then you should get it replaced no worries.

It does suck though!

Cazz

ButtonsMama's picture
Joined: 12/05/05
Posts: 283

Oh man! That is so stink-o! Let us know how you make out!

sadieruth's picture
Joined: 06/09/05
Posts: 6166

(((HUGS))) Glad you have a backup. I hope it all works out. KUP okay?

Joined: 10/26/01
Posts: 3377

HOW TERRIBLE!!!!! I'm glad you have a back up, but I hope Nikon puts you right with your main camera.

Best,
GiGi

Joined: 03/18/06
Posts: 391

Ladies, I feel like such a fool! I emailed Amber A. (she used to frequent this board) who also has the D700 and she enlightened me that there IS a switch on the BODY as well as on the lens for autofocus. Somehow I had toggled the switch on the body to manual.
Anyway, I feel like a loser, but at the same time I'm SO glad I don't have to send in my camera!!

coolmama72's picture
Joined: 10/20/01
Posts: 8185

what a relief!

connorsmum's picture
Joined: 11/29/02
Posts: 1160

Phew, I bet you are relieved, even if you do feel silly. I have made the same mistake, accidentally knocked the switch to manual. It's confusing sometimes having one on the body and then one on the lens as well (on newer lenses).

Just to make you feel better, I thought my D300 was broken shortly after having it because it kept squeaking when I turned it on and off. It took me a while of frantically googling to realise it was the sensor cleaner, lol!

Jeffininer's picture
Joined: 11/07/07
Posts: 1796

SOO glad it wasn't a problem. I know you were worried.

sweetalienchick's picture
Joined: 10/25/05
Posts: 2106

Ohh glad it wasn't something serious!!! I totally freaked out once when I was shooting my friend. It wasn't autofocusing anymore and for about 10 minutes I was trying to figure out why. Later on I noticed I had switched it to manual focus on the lens. lol boy I felt silly.

Joined: 10/26/01
Posts: 3377

WHAT A RELIEF!!! Glad it turned out to be something simple!

Best,
GiGi

Log in or register to post comments