Please, please, pretty please with sugar on top, remember....
+ Reply to Thread
Results 1 to 7 of 7

Thread: Please, please, pretty please with sugar on top, remember....

  1. #1
    Posting Addict
    Join Date
    Jun 2006
    Location
    Sunny Florida
    Posts
    26,723

    Exclamation Please, please, pretty please with sugar on top, remember....

    ...to turn off signatures that include pictures of young children or babies. The only exception is a thread that specifically mentions "Child Pics" in the title (such as the Chat thread on this board). I know how easy it can be to be in a hurry and forget, but it is so vitally important to be sensitive to those who have had losses, especially recent ones! Thank you so much, ladies, and if you ever see MY signature left on inappropriately, PLEASE PM me to chew me out!

    ~Mary

  2. #2
    Prolific Poster yellow.rose.of.canada's Avatar
    Join Date
    Jan 2010
    Location
    Dawson Creek, BC
    Posts
    2,308

    Default

    Thanks for the reminder. I don't know about anyone else, but after the site updated I only see the check box; there's nothing that says "include signature" or whatever it used to say. But the box is in the same place at the bottom left corner of the reply text box. (I'm talking about the quick reply)

  3. #3
    Posting Addict
    Join Date
    Jun 2006
    Location
    Sunny Florida
    Posts
    26,723

    Default

    Quote Originally Posted by yellow.rose.of.canada View Post
    Thanks for the reminder. I don't know about anyone else, but after the site updated I only see the check box; there's nothing that says "include signature" or whatever it used to say. But the box is in the same place at the bottom left corner of the reply text box. (I'm talking about the quick reply)
    Hmmm, sorry you're only a seeing a check box, Elizabeth. I know what you're talking about, I was seeing it that way for awhile, too, but then it changed back and now it has "Show your signature" next to it.

    I'll mention the problem to the higher ups. Is anyone else having this issue?
    Last edited by FLSunshineMom; 01-06-2012 at 12:32 AM.

  4. #4
    Prolific Poster yellow.rose.of.canada's Avatar
    Join Date
    Jan 2010
    Location
    Dawson Creek, BC
    Posts
    2,308

    Default

    No problem! I just thought I'd mention it in case anyone else might be having that problem and was confused about turning their siggy off.

  5. #5
    Super Poster DannyT's Avatar
    Join Date
    Sep 2011
    Location
    Texas
    Posts
    884

    Default

    Was not seeing the words but I am seeing it now! I need to just go change my default...

  6. #6
    Posting Addict
    Join Date
    Jun 2006
    Location
    Sunny Florida
    Posts
    26,723

    Default

    Elizabeth ~ I didn't realize until it was pointed out to me that it is the "Reply to Thread" button (lefthand bottom corner) where it only shows the checkbox. I have been mostly using the "Reply" button on the righthand side (right next to "Edit Post"), which does indicate what the checkbox is for.

    Admin is working on it, so hopefully it will be back to normal soon. Thanks for bringing it up, especially since others might be having the same problem.

  7. #7
    Posting Addict
    Join Date
    Jun 2006
    Location
    Sunny Florida
    Posts
    26,723

    Default


+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
v -->

About Us | Contact Us | Privacy Policy | Sitemap | Terms & Conditions